SchemaTheek
 
Home Nieuws Forum Schema's Artikelen Magazine Downloads Links Shops Zoeken
 
Controle Paneel
Gebruikersnaam
Wachtwoord
  Onthoud mij
» Wachtwoord?
» Registreren
Site info
» Het Team
» Contact
» FAQ
» Leden
» Upload Archief
Stats
Totaal online: 2
2 gasten
0 leden:
Forum > Voedingen > 12V adapter probleem
wim93
Lid
Berichten: 37
Gepost op woensdag 15 Juni 2011 22:41:39 QuoteWijzig

Ik heb op het containerpark een adapter van 12V gevonden van elix. ik heb er dus geen schema van maar zoveel componenten staan er nu ook weer niet op.
Ik wil die nu gebruiken om een kratradio te voeden. Maar als ik hem aansluit krijg ik een constant gebrom door mijn speakers. Komt dit door dat de adapter geen gestabiliseerde spanning geeft?

FYI: de elco op de print is er een van 470?F


Hoe los ik dit op? een condensator in parallel over de uitgang?

MVG,
Wim
 
[Bericht gewijzigd door wim93 op Donderdag 16 Juni 2011 19:16:22]
Stynus
Admin
Berichten: 2853
Gepost op donderdag 16 Juni 2011 17:15:22 QuoteWijzig

Wil je een kratradio met een autoradio hieruit voeden? Dan moet ik je teleurstellen. Deze transfo is veel te klein daarvoor.

Zo te zien is hij ook niet gestabiliseerd en is de elco wel heel klein.


Met vriendelijke groet, Stynus ||| www.elektronicastynus.be
wim93
Lid
Berichten: 37
Gepost op donderdag 16 Juni 2011 17:43:29 QuoteWijzig

nee, eig is het gwn een stereovoorversterker en 2 versterkerkitjes van velleman in een houten behuizing met aansluiting voor mp3. een kratradio zonder radio, een versterker dus XD. Maar met een keuzeschakelaar voor op accu of adapter te werken. En ik wou deze gebruiken bij gebrek aan beter ( vermogen wat aan de lage kant). Maar zoals ik al zei komt er een gebrom uit mijn speakers. Kan dit ook zijn doordat ik ipv 2 of 4 ohm speakers een 5,7 ohm gebruik??

Stynus
Admin
Berichten: 2853
Gepost op donderdag 16 Juni 2011 18:02:49 QuoteWijzig

Probeer eens met een 4700?F (of een waarde daar in de buurt) elco over de voedingsaansluitingen te zetten.


Met vriendelijke groet, Stynus ||| www.elektronicastynus.be
wim93
Lid
Berichten: 37
Gepost op dinsdag 21 Juni 2011 13:37:38 QuoteWijzig

kheb het geprobeerd met 2200?F en dat hielp al veel. Nu ook met 4700?F geprobeerd: het verschil is klein tussen die 2. Maar ik ga toch voor de 4700?F.

Het geruis is nog niet volledig weg, maar het is al veeeel beter

bedankt stynus


Active Topics

» ATSAMD21J18A-AU backupen
» De gevolgen van een kl...
» De tuin.
» Afstandsbediening plaf...
» Virtual Chemist probleem
» Probleem met Toyota Av...
» Whirlpool kookplaat
» 24 volt motor vertrage...
» Show je mini projecten
» Purer 8.3se

» Meer actieve topics

Advertenties

ElektronicaStynus

© 2004-2022 SchemaTheek
Laadtijd: 0.09413 sec.